Другие продукты

Сообщение: "Некоторые из ваших расширений больше не поддерживаются в Safari..." появляется для расширений Norton после обновления до Safari 13.x

Текущие расширения Norton, установленные как расширения браузера, больше не поддерживают Apple Safari 13.0 или более поздние версии. В Safari 13.0 или более поздних версиях следующие расширения Norton заменены приложениями Norton с аналогичными функциями:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 или более поздней версии не поддерживает настройку Norton Safe Search в качестве службы поиска по умолчанию.

Загрузите новые расширения приложения Norton для Safari из App Store.

Чтобы установить новые приложения Norton для Safari, убедитесь, что ваш компьютер соответствует следующим системным требованиям:

  • Mac OS X 10.14.4 или более поздняя версия

  • Mac OS X 10.13.6 с Safari 13.x

Если используется устаревшая версия Mac OS или Safari, рекомендуется обновить ее до поддерживаемой версии. Чтобы узнать больше о приложениях Norton для Safari, ознакомьтесь со статьей Расширение приложения Norton Safe Web Plus для Safari.

С помощью этого решения мне удалось легко устранить неполадку.

Да Нет

Помогите нам улучшить это решение.

Благодарим вас за комментарии относительно качества обслуживания.

Какие действия следует выполнить сейчас?

Просмотрите решения или свяжитесь с нами.

Идентификатор документа (DOCID): v134449667
Операционная система: Mac OS X
Последнее изменение: 19/11/2019