その他の製品

メッセージ: 「一部の拡張機能は今後 Safari には対応しません...」が表示される (Safari 13.x にアップデート後、ノートンの拡張機能に対して)

現在ブラウザ拡張機能としてインストール済みのノートンの拡張機能は、今後 Apple Safari 13.0 以降に対応しません。Safari 13.0 以降では、以下のノートンの拡張機能は、同じ機能を持つ新しいノートン アプリで置き換わります。

  • ノートン セーフサーチ *

  • ノートン セーフウェブ

  • ノートン パスワード マネージャー

* Safari 13.0 以降では、ノートン セーフサーチをデフォルトの検索プロバイダに設定できません。

App Store から Safari 向けの新しいノートン アプリ拡張機能をダウンロードします。

Safari 向けのこれらの新しいノートン アプリインストールするには、次のシステム要件を満たしている必要があります。

  • Mac OS X 10.14.4 以降

  • Mac OS X 10.13.6 と Safari 13.x

古いバージョンの Mac OS や Safari をお使いの場合、対応バージョンへのアップデートをお勧めします。Safari 向けノートン アプリについて詳しくは、Safari 向けノートン セーフウェブ プラス アプリ拡張機能をお読みください。

この解決策が問題解決の役に立った。

はい いいえ

この解決策の改善にご協力ください。

お客様のご協力に感謝いたします。

次に行いたいことを選択してください。

ほかの解決策を探す、ノートン コミュニティを閲覧する、またはサポートに問い合わせる

文書番号(ID): v134449667
オペレーティングシステム: Mac OS X
最終更新日: 2019/11/19