其他產品

訊息:「諾頓擴充套件無法安裝,因為與 Firefox 57 或 Nightly Firefox 58 版不相容」

當您在 Mac OS 10.9.x 上升級到 Firefox 57 之後,Firefox 適用的舊版諾頓擴充套件無法運作。若要解決此問題,請手動移除舊版諾頓擴充套件,然後安裝最新版本。

針對 Norton Security 5.10.x 和 Norton Internet Security 6.x,只有與 Firefox 57 或更新版本不相容的諾頓傳統擴充套件可用。

步驟 1

手動移除諾頓擴充套件

  1. 啟動 Firefox。

  2. 在視窗的右上角按下「開啟選單」圖示,然後按下「附加元件」。

  3. 在「傳統擴充套件」標籤上,按下 Norton Security 旁的「移除」。

步驟 2

安裝諾頓擴充套件

  1. 啟動 Firefox。

  2. 造訪 Norton Password Manager 頁面以自動下載並安裝諾頓擴充套件。

  3. 若要確認是否已安裝附加元件,請按下「開啟選單」圖示,然後按下「附加元件」。

  4. 在「擴充套件」標籤上,確認諾頓擴充套件已安裝並且啟用。

謝謝您!

感謝您使用諾頓支援。

返回

解決方案讓我容易處理我的問題。

幫助我們改善此解決方案。

感謝您協助改善該使用體驗。

現在您要如何處理?

瀏覽解決方案聯絡賽門鐵克

文件識別碼 (ID): v125041781_EndUserProfile_zh_tw
作業系統: Mac OS X
上次修改時間: 2019/06/03