其他產品

Norton Utilities 15.0 系統需求

系統需求

  • 若要成功安裝 Norton Utilities 15.0,您的電腦必須符合下列最低需求:

    • Windows 7® 簡易版/家用入門版/家用進階版/專業版/旗艦版 (32 位元和 64 位元)

      • 必須符合 Windows 7 作業系統的最低需求

    • Windows® Vista® 和 Vista Service Pack 1 Starter / Home Basic / Home Premium / Business / Ultimate Editions (32 位元和 64 位元)

      • 必須符合 Windows Vista 作業系統的最低需求

    • Windows® XP Home/XP Professional 搭配 Service Pack 2 及以上版本 (僅限 32 位元)

      • 300MHz 或更快速的處理器

      • 256 MB 記憶體

      • 150 MB 可用硬碟空間

    • 所有安裝都需要

      • CD-ROM 或 DVD 光碟機

      • 網際網路連線 (以便啟用產品)

謝謝您!

感謝您使用諾頓支援。

返回

解決方案讓我容易處理我的問題。

幫助我們改善此解決方案。

感謝您協助改善該使用體驗。

現在您要如何處理?

瀏覽解決方案聯絡賽門鐵克

文件識別碼 (ID): v52648769_EndUserProfile_zh_tw
作業系統: Windows 7, Windows Vista, Windows XP
上次修改時間: 2013/03/06