其他產品

更新到 Safari 13.x 後,諾頓擴充套件出現訊息:「Safari 已不再支援您的部分擴充套件...」

目前安裝為瀏覽器擴充套件的諾頓擴充套件,不再支援 Apple Safari 13.0 或之後版本。對於 Safari 13.0 或之後版本,具備類似功能的新諾頓應用程式會取代以下的諾頓擴充套件:

  • Norton Safe Search*

  • 諾頓網頁安全

  • Norton Password Manager

*Safari 13.0 或之後版本不支援將 Norton Safe Search 設定成您的預設搜尋提供者。

從 App Store 下載 Safari 版全新諾頓應用程式擴充套件。

若要安裝這些 Safari 版諾頓應用程式,您必須符合以下系統需求:

  • Mac OS X 10.14.4 或更新版本

  • Mac OS X 10.13.6 和 Safari 13.x

如果您有較舊的 Mac OS 或 Safari 版本,建議將它更新至支援的版本。如需詳細瞭解 Safari 版諾頓應用程式,請參閱 Safari 版 Norton Safe Web Plus App 擴充套件

解決方案讓我容易處理我的問題。

幫助我們改善此解決方案。

感謝您協助改善該使用體驗。

現在您要如何處理?

瀏覽解決方案聯絡賽門鐵克

文件識別碼 (ID): v134449667
作業系統: Mac OS X
上次修改時間: 2019/11/19