其他产品

Norton Password Manager 的系统要求

要安装和使用 Norton Password Manager,您的电脑必须符合下列最低系统要求:

Norton Identity Safe 不再适用于 Mac 电脑。如果您已在 Mac 上安装 Norton Identity Safe 客户端,您可以在 Mac OS X 10.6 - 10.8.5 和 Safari 5.1 - 6.6.1 上继续使用。

卸载或升级诺顿产品可能会导致从 Mac 删除 Norton Identity Safe 客户端。

系统要求 - Windows 设备

  • 操作系统

    • Microsoft Windows® 10(32 位和 64 位)

    • Microsoft Windows® 8(32 位和 64 位)

    • Microsoft Windows® 7 带有 Service Pack 1 和更高版本(32 位和 64 位)

    硬件要求

    • 300-MHz 或更快的处理器

    • 512 MB 内存(最少 256-MB)

    • 100 MB 可用硬盘空间

    支持的浏览器

    • Microsoft Internet Explorer 8.0 或更高版本

    • Mozilla Firefox

    • Google Chrome (当前和最新的两个主要 32 位版本)

    • Microsoft Edge

    • Apple Safari 4.0 或更高版本

    Internet 连接

    • 您必须有访问 Norton Password Manager 的活动的 Internet 连接

系统要求 - 移动设备

  • Android 设备

    • Android 操作系统 4.1 或更高版本

    • 550-MHz 处理器

    • 250 MB RAM

    • 1.8 MB 存储空间

    • 活动的 Internet 连接

    iOS 设备

    • 运行当前和前两个版本的 Apple iOS 的 iPhone 或 iPad

    • 活动的 Internet 连接

谢谢!

感谢您使用诺顿支持。

返回

解决方案可让我轻松处理我的问题。

帮助我们改进此解决方案。

感谢您帮助改善此体验。

您现在希望如何操作?

浏览解决方案,搜索Norton社区联系我们

文档号 (ID): v74391135_EndUserProfile_zh_cn
操作系统: Windows, iOS, Android
最后修改日: 2019/02/19