其他产品

Norton Utilities 15.0 的系统要求

系统要求

  • 若要成功安装 Norton Utilities 15.0,您的电脑必须满足以下最低系统要求:

    • Windows 7® Starter/Home Basic/Home Premium/Professional/Ultimate(32 位和 64 位)

      • 必须满足 Windows 7 操作系统的最低要求

    • 所有安装都必需满足的系统要求

      • CD-ROM 或 DVD 驱动器

      • 互联网连接(用于激活产品)

谢谢!

感谢您使用诺顿支持。

返回

解决方案可让我轻松处理我的问题。

帮助我们改进此解决方案。

感谢您帮助改善此体验。

您现在希望如何操作?

浏览解决方案,搜索Norton社区联系我们

文档号 (ID): v52648769_EndUserProfile_zh_cn
操作系统: Windows
最后修改日: 2019/02/19