Norton Utilities 15.0 的系统要求

系统要求

  • 若要成功安装 Norton Utilities 15.0,您的电脑必须满足以下最低系统要求:

    • Windows 7® Starter/Home Basic/Home Premium/Professional/Ultimate(32 位和 64 位)

      • 必须满足 Windows 7 操作系统的最低要求

    • Windows® Vista® and Vista Service Pack 1 Starter/Home Basic/Home Premium/Business/Ultimate Editions(32 位和 64 位)

      • 必须满足 Windows Vista 操作系统的最低要求

    • Windows® XP Home/XP Professional with Service Pack 2 和更高版本(仅限 32 位)

      • 300 MHz 处理器或更高频率处理器

      • 256 MB 内存

      • 150 MB 可用硬盘空间

    • 所有安装都必需满足的系统要求

      • CD-ROM 或 DVD 驱动器

      • 互联网连接(用于激活产品)

谢谢!

感谢您使用诺顿支持。

返回

The solution made it easy for me to handle my issue.

Strongly disagree
Strongly agree

This is not my issue.

Was this information helpful?

Yes No

Help us improve this solution.

Choose all that apply:

Help us improve this solution.

Choose all that apply:

Thank you for your feedback.

What would you like to do now?

Browse for solutions, search the Norton Community, or Contact Us.

文档号 (ID): v52648769_EndUserProfile_zh_cn
操作系统: Windows 7, Windows Vista, Windows XP
最后修改日: 2013/03/06