其他产品

消息:"Norton Safe Web 无法安装...因为需要使用 macOS 的 10.14.4 或更高版本。”

要安装全新 Safari 版的诺顿应用程序,您的 Mac 必须满足以下系统要求:

  • Mac OS X 10.14.4 或更高版本

  • 使用 Safari 13.x 的 Mac OS X 10.13.6

要详细了解 Safari 版诺顿应用程序,请参阅 Safari 版的 Norton Safe Web Plus App 扩展

如果您有旧版的 Mac OS X 或 Safari,建议将它更新至支持的版本。有关详细信息,请阅读 Apple 支持文章:如何更新 Mac 上的软件

解决方案可让我轻松处理我的问题。

帮助我们改进此解决方案。

感谢您帮助改善此体验。

您现在希望如何操作?

浏览解决方案,搜索Norton社区联系我们

文档号 (ID): v134450136
操作系统: Mac OS X
最后修改日: 2019/11/19