其他产品

更新至 Safari 13.x 后出现有关诺顿扩展的消息:"Safari 不再支持您的一些扩展 ...”

当前安装为浏览器扩展的诺顿扩展,不再支持 Apple Safari 13.0 或更高版本。有关 Safari 13.0 或更高版本,带相似功能的诺顿应用程序会替换以下诺顿扩展:

  • Norton Safe Search*

  • 诺顿网页安全

  • Norton Password Manager

*Safari 13.0 或更高版本不支持将 Norton Safe Search 配置为黙认的搜索提供程序。

从 App Store 下载新的诺顿应用程序扩展。

要安装这些全新 Safari 版的诺顿应用程序,您必须满足以下系统要求:

  • Mac OS X 10.14.4 或更高版本

  • 使用 Safari 13.x 的 Mac OS X 10.13.6

如果您有旧版的 Mac OS X 或 Safari,建议将它更新至支持的版本。要详细了解 Safari 版诺顿应用程序,请参阅 Safari 版的 Norton Safe Web Plus App 扩展

解决方案可让我轻松处理我的问题。

帮助我们改进此解决方案。

感谢您帮助改善此体验。

您现在希望如何操作?

浏览解决方案,搜索Norton社区联系我们

文档号 (ID): v134449667
操作系统: Mac OS X
最后修改日: 2019/11/19