Diğer ürünler

Norton 360 Sürüm 5.0 sistem gereksinimleri

Norton 360 Sürüm 5.0'ın başarıyla yüklenebilmesi için, bilgisayarınız aşağıdaki minimum sistem gereksinimlerini karşılamalıdır:

İşletim sistemleri

  • Windows XP Home/XP Professional/XP Media Center Edition (yalnızca 32 bit) Service Pack 2 veya üst sürümü

  • Windows Vista Starter/Home Basic/Home Premium/Business/Ultimate

    Windows Vista işletim sisteminin minimum gereksinimleri karşılanmalıdır.

  • Windows 7 Starter/Basic/Premium/Professional/Ultimate

    Windows 7 işletim sisteminin minimum gereksinimleri karşılanmalıdır.

Donanım

  • 300 MHz veya daha hızlı işlemci

  • 256 MB RAM; 512 MB Önerilir

  • 300 MB kullanılabilir sabit disk alanı

Tüm yüklemeler için gerekenler

  • CD-ROM veya DVD sürücüsü

  • Geniş bant veya yüksek hızlı İnternet bağlantısı (çevrimiçi yedekleme için)

İnternet tarayıcıları

  • Microsoft Internet Explorer 6.0 (yalnızca 32 bit) ve daha yeni bir sürümü

  • Mozilla Firefox 3.0 ve üst sürümü

E-posta istemcileri

E-posta taraması aşağıdaki gibi tüm POP3 ve SMTP e-posta istemcilerini destekler:

  • Microsoft Outlook 2002 ve üst sürümü

  • Outlook Express 6.0 ve üst sürümü (Windows XP'de)

  • Windows Vista'da Windows Mail (yalnızca spam filtresi)

Anlık ileti programı istemcileri

Aşağıdaki anlık ileti istemcileri virüs taraması için desteklenir:

  • Yahoo Messenger 5.0 - 6.1 arasındaki sürümler ve 9.0 veya sonraki sürümler

  • MSN Messenger 6.0 veya üst sürümü

  • AOL Anlık İleti Programı 4.7 - 5.9

  • Trillian Anlık İleti Programı İstemcisi 3.1 veya üst sürümü

Teşekkür ederiz!

Norton Destek'i kullandığınız için teşekkür ederiz.

< Geri

Bu çözüm sorunumun üstesinden gelmemi kolaylaştırdı.

Evet Hayır

Bu çözümü geliştirmemize yardımcı olun.

Bu deneyimin geliştirilmesine yardımcı olduğunuz için teşekkür ederiz.

Şimdi ne yapmak istersiniz?

Çözümleri tarayın ya da Bize Ulaşın.

DOCID: v52738208_EndUserProfile_tr_tk
İşletim Sistemi: Windows 7, Windows Vista, Windows XP
Son değişiklik tarihi: 21/02/2011