Meddelande: "Du kan inte använda den här versionen av programmet Install Norton Security med den här versionen av Mac OS X."

Det här felet inträffar när du försöker installera Norton Security i Mac OS X 10.7.4 eller tidigare. Norton Security for Mac kan bara installeras i Mac OS X 10.8 eller senare.

Om du kör Mac OS X 10.6.x finns det en kostnadsfri uppgradering från Mac OS X 10.6.8 till Mac OS X 10.9. Installera alla tillgängliga uppdateringar för Mac OS X och ladda sedan ner OS X 10.9.x (Mavericks) från Mac App Store. Ytterligare information om hårdvarukompatibilitet för Mac-modeller med Mac OS X 10.9.x finns på Apples supportwebbplats för operativsystem.

Friskrivning : Symantec ansvarar inte för tillförlitligheten hos data, åsikter, råd eller utsagor på webbplatser som tillhör tredje part. Symantec tillhandahåller enbart dessa länkar som en service. Förekomsten av sådana länkar betyder inte att Symantec godkänner, rekommenderar eller tar något som helst ansvar för innehållet på dessa webbplatser.

Uppgradera till den senaste versionen av Mac OS X

  1. Klicka på Apple -ikonen i menyraden i Apple och välj Programuppdatering.

    Om din dator inte har den senaste versionen av programvaran installerar du de tillgängliga programuppdateringar som visas i listan.

  2. Markera rutan bredvid Mac OS X-uppdatering i fönstret Programuppdatering och klicka sedan på Installera 1 objekt.

    När du får meddelandet "Programvaran behöver inte uppdateras" vet du att alla tillgängliga uppdateringar har installerats.

Tack!

Tack för att du använder Norton Support.

< Tillbaka

Var den här informationen användbar?

DOCID: v101831961_EndUserProfile_sv_se
Operativsystem: Mac OS X
Senast ändrat: 03/07/2017