Andra produkter

Systemkrav för Norton Dark Web Monitoring och Norton ID Advisor

Enheten måste uppfylla följande minimikrav för att du ska kunna installera och använda Norton Dark Web Monitoring och Norton ID Advisor:

Webbläsarstöd på Windows-dator och Mac

  • Safari 11.1 eller senare

  • Firefox 66 eller senare

  • Google Chrome 73 eller senare

  • Internet Explorer 11 eller senare

  • Edge 79 eller senare

Webbläsarstöd på mobila enheter

  • Android Chrome 71 eller senare

  • iPhone Safari 11.1 eller senare

  • iPad Safari 11 eller senare

App-stöd

  • Android 6.0 eller senare

  • iOS 12.0 eller senare

Behöver du mer hjälp?

Denna lösning gjorde det enkelt för mig att hantera mitt problem.

Ja Nej

Hjälp oss att förbättra denna lösning.

Tack för att du hjälper oss att bli bättre.

Vad vill du göra nu?

Sök efter lösningar eller kontakta oss.

DOCID: v133310913
Operativsystem: 
Senast ändrat: 15/02/2022