Andra produkter

Systemkrav för Norton Dark Web Monitoring

Enheten måste uppfylla följande minimikrav för att du ska kunna installera och använda Norton Dark Web Monitoring powered by LifeLock:

Webbläsarstöd på Windows PC och Mac

  • Safari 11 eller senare

  • Firefox 66 eller senare

  • Google Chrome 73 eller senare

  • Internet Explorer 11 eller senare

  • Edge 41.1 eller senare

Webbläsarstöd på mobila enheter

  • Android Chrome 71 eller senare

  • iPhone Safari 11.1 eller senare

  • iPad Safari 11 eller senare

App-stöd

  • Android 4.4 eller senare

  • iOS 10.3 eller senare

*Gäller endast i ett begränsat antal regioner.

Behöver du mer hjälp?

Denna lösning gjorde det enkelt för mig att hantera mitt problem.

Ja Nej

Hjälp oss att förbättra denna lösning.

Tack för att du hjälper oss att bli bättre.

Vad vill du göra nu?

Sök efter lösningar eller kontakta oss.

DOCID: v133310913
Operativsystem: 
Senast ändrat: 01/11/2021