Andra produkter

Meddelande: "Riskhotad: Definitionerna av sårbarhetsskydd är inte uppdaterade. Din Mac kan vara riskhotad."

Det här problemet kan uppstå på macOS 10.15.x eller tidigare om startdisken är fragmenterad. Åtgärda problemet genom att köra första hjälpen på startdisken och kör sedan LiveUpdate.

STEG 1

Kör första hjälpen på startdisken

  1. Klicka på > Verktyg i menyraden i Apple.

  2. Dubbelklicka på Skivverktyg i fönstret Verktyg.

  3. Välj startskivan Macintosh HD i den vänstra panelen i fönstret Skivverktyg.

    Endast på en startskiva kan behörigheter verifieras och behörighetsfel repareras. Välj inte Core Storage-disken eftersom den inte visar antalet filer och mappar längst ner i fönstret.

  4. I fönstret Skivverktyg klickar du först på Första hjälpen i det översta menyfältet och sedan på Kör.

    Om du använder macOS 10.14.x eller tidigare klickar du på Reparera skivbehörigheter.

  5. Följ anvisningarna på skärmen.

    Det kan ta tid att reparera skivbehörigheter, beroende på hur många filer som ska kontrolleras.

  6. När behörigheterna har reparerats stänger du alla program och startar om Mac-datorn.

STEG 2

Kör LiveUpdate

  1. Starta Norton.

  2. Klicka på LiveUpdate i huvudfönstret i Norton.

  3. Kör LiveUpdate tills inga fler uppdateringar är tillgängliga för Norton-produkten.

Denna lösning gjorde det enkelt för mig att hantera mitt problem.

Ja Nej

Hjälp oss att förbättra denna lösning.

Tack för att du hjälper oss att bli bättre.

Vad vill du göra nu?

Sök efter lösningar eller kontakta oss.

DOCID: v121250040
Operativsystem: Mac OS X
Senast ändrat: 22/11/2020