Systemkrav för Norton Internet Security

Följande systemkrav gäller för den aktuella versionen av Norton Internet Security. Om du har en äldre version, eller om du inte vet vilken produktversion du har, kan du gå till Norton Update Center.

Systemkrav

Datorn måste uppfylla följande systemkrav för att du ska kunna installera Norton Internet Security.

Operativsystem

    • Microsoft Windows® 10 (alla versioner förutom Windows 10 S).

    • Microsoft Windows 8/8.1 (alla versioner). Vissa skyddsfunktioner är inte tillgängliga i Windows 8-startskärmens webbläsare.

    • Microsoft Windows 7 (alla versioner) med Service Pack  1 eller senare

    • Microsoft Windows Vista (alla versioner) med Service Pack 1 eller senare*

    • Windows XP (32-bitars) Home/Professional med Service Pack 3) eller senare*

    • Den aktuella versionen och de två föregående versionerna av Mac OS X.

      Lösenordshantering stöds inte.

    • Android™ 4.0.3 eller senare. Google Play-appen måste vara installerad.

    • iOS 8 eller senare

*Säkerhetsprogramvaran i Norton-klienten får inte längre de nya produktuppdateringarna som kunder med stödda versioner av Windows (Windows 10, Windows 8 och Windows 7) får. Däremot kommer ditt Norton säkerhetsprogram att med LiveUpdate fortsätta ta emot de senaste malware-definitionerna, sårbarhetsuppdateringarna och kompabilitetskorrigeringarna. Identity Safe webbläsartillägg stöds inte längre på operativsystemen Windows Vista och Windows XP. Mer information finns i Norton Underhållsläge för Windows XP och Windows Vista.

Hårdvara

  • Processor

    • Windows 10/8/7/Vista: 1 GHz

    • Windows XP: 300 MHz

    RAM-minne

    • Windows 10: 2 GB (minst 512 MB RAM-minne krävs för Recovery Tool)

    • Windows 8/7: 1 GB (minst 512 MB RAM-minne krävs för Recovery Tool)

    • Windows Vista: 512 MB

    • Windows XP: 256 MB

    Hårddiskutrymme

    • 300 MB ledigt hårddiskutrymme

    Webbläsare som stöder sårbarhetsskydd

    Följande webbläsare stöds för sårbarhetsskydd.

    • Microsoft Internet Explorer® 8.0 eller senare (32- och 64-bitars)1,2

    • Mozilla Firefox® (32-bitars och 64-bitars)2

    • Google Chrome™ (32- och 64-bitars)2

    Webbläsarstöd för skydd mot nätfiske, Safe Search och lösenordshantering

    Följande webbläsare stöds för Safe Search, lösenordshantering och skydd mot nätfiske.

    • Microsoft Internet Explorer® 8.0 eller senare (32- och 64-bitars)1,2

    • Mozilla Firefox® (32-bitars och 64-bitars)2

    • Google Chrome™ (32- och 64-bitars)2

    • Microsoft Edge® 3

    E-posttjänster

    Norton Internet Security stöder e-postsökning i alla POP3/SMTP-kompatibla e-postklienter.

    Stöd för antiskräppost

    Följande e-postklienter har stöd för antiskräppost:

    • Microsoft Outlook 2003 och senare

  • 1 Vissa skyddsfunktioner är inte tillgängliga i Microsoft Internet Explorer 10.0 eller senare.

    2 När de tillhandahålls av Symantec under din tjänsteperiod.

    3 Endast lösenordshanteringsfunktionen stöds.

Tack!

Tack för att du använder Norton Support.

< Tillbaka

Denna lösning gjorde det enkelt för mig att hantera mitt problem.

Ja Nej

Hjälp oss att förbättra denna lösning.

Tack för att du hjälper oss att bli bättre.

Vad vill du göra nu?

Sök efter lösningar eller kontakta oss.

DOCID: v59829706_EndUserProfile_sv_se
Operativsystem: Windows
Senast ändrat: 29/06/2018