Andra produkter

Meddelande: "Norton Safe Web kan inte installeras...eftersom macOS version 10.14.4 eller senare krävs."

Om du vill installera de nya Norton-programmen för Safari måste Mac-datorn uppfylla följande systemkrav:

  • MacOS X 10.14.4 eller senare

  • MacOS X 10.13.6 med Safari 13.x

Mer information om Norton-program för Safari finns i Norton Safe Web Plus-apptillägg för Safari.

Om du har en äldre version av macOS eller Safari rekommenderar vi att du uppdaterar den till den stödda versionen. Mer information finns i Apples supportartikel: Uppdatera mjukvaran på Mac

Denna lösning gjorde det enkelt för mig att hantera mitt problem.

Ja Nej

Hjälp oss att förbättra denna lösning.

Tack för att du hjälper oss att bli bättre.

Vad vill du göra nu?

Sök efter lösningar eller kontakta oss.

DOCID: v134450136
Operativsystem: Mac OS X
Senast ändrat: 19/11/2019