Iné produkty

Message: "At Risk: Your Vulnerability Protection definitions are not up-to-date. Your Mac may be at risk."


 

This problem can happen on macOS 10.15.x or earlier if the startup disk is fragmented. To fix this problem, run First Aid on startup disk and then run LiveUpdate.

STEP 1

Run First Aid on Startup disk

  1. On the Apple menu bar, click Go > Utilities.

  2. In the Utilities window, double-click Disk Utility.

  3. In the Disk Utility window, in the left-pane, select the Startup disk Macintosh HD.

    Only a Startup disk can be verified and repaired for file permission issues. Do not select the core storage disk, it does not display the number of files and folders at the bottom of the window.

  4. In the Disk Utility window, on the top menu bar, click First Aid and then click Run.

    If you are on macOS 10.14.x or earlier, click Repair Disk permissions.

  5. Follow the on-screen instructions.

    Depending on the number of files that are checked for permissions, repairing disk permissions process may take some time.

  6. When the permissions repair completes, exit all programs and restart your Mac.

STEP 2

Run LiveUpdate

  1. Start Norton.

  2. In the Norton main window, click LiveUpdate.

  3. Run LiveUpdate until no further updates are available for your Norton product.

Riešenie mi pomohlo pri vyriešení môjho problému.

Áno Nie

Pomôžte nám pri vylepšení tohto riešenia.

Ďakujeme vám za pomoc pri zlepšení používateľskej skúsenosti.

Čo chcete urobiť ako ďalšie?

Vyhľadajte riešenie alebo nás kontaktujte.

DOCID: v121250040
Operačný systém: Mac
Naposledy zmenené: 10.11.2021