Iné produkty

Message: "Norton Extension could not be installed because it is not compatible with Firefox 57 or Nightly Firefox 58 version"

Older versions of Norton extension for Firefox do not work after you upgrade it to Firefox 57 on Mac OS 10.9.x. To fix this problem, manually remove the older version of Norton extension, and install the latest version.

For Norton Internet Security 5.10.x and Norton Security 6.x, only Norton legacy extensions are available that are not compatible with Firefox 57 or later.

KROK 1

Manually remove Norton extension

  1. Start Firefox.

  2. On the top-right corner, click the Open menu icon, and click Add-ons.

  3. On the Legacy Extensions tab, next to Norton Security, click Remove.

KROK 2

Install Norton extension

  1. Start Firefox.

  2. Visit the Norton Password Manager page to automatically download and install the Norton extension.

  3. To make sure that the add-on is installed, click the Open menu icon, and click Add-ons.

  4. On the Extensions tab, make sure that the Norton extension is installed and enabled.

Ďakujeme vám!

Ďakujeme vám, že používate podporu Norton.

< Späť

Riešenie mi pomohlo pri vyriešení môjho problému.

Áno Nie

Pomôžte nám pri vylepšení tohto riešenia.

Ďakujeme vám za pomoc pri zlepšení používateľskej skúsenosti.

Čo chcete urobiť ako ďalšie?

Vyhľadajte riešenie alebo nás kontaktujte.

DOCID: v125041781_EndUserProfile_en_us
Operačný systém: Mac OS X
Naposledy zmenené: 19.02.2019