Другие продукты

Сообщение: "Не удается установить расширение Norton, так как оно несовместимо с Firefox 57 или версией Nightly Firefox 58"

Предыдущие версии расширения Norton для Firefox не работают после обновления браузера до Firefox 57 в Mac OS 10.9.x. Для устранения этой ошибки удалите устаревшее расширение и вручную установите последнее расширение Norton.

Для Norton Security 5.10.x и Norton Internet Security 6.x доступны только устаревшие расширения Norton, которые не совместимы с Firefox 57 или новее.

ШАГ 1

Удаление расширения Norton вручную

  1. Запустите Firefox.

  2. В правом верхнем углу нажмите значок открытия меню и выберите Дополнения.

  3. На вкладке Устаревшие расширения перейдите к строке Norton Security и нажмите Удалить.

ШАГ 2

Установка расширения Norton

  1. Запустите Firefox.

  2. Посетите страницу Norton Password Manager, чтобы автоматически загрузить и установить расширение Norton.

  3. Убедитесь, что дополнение установлено: нажмите значок открытия меню и выберите Дополнения.

  4. Откройте вкладку Расширения и убедитесь, что расширение Norton установлено и включено.

С помощью этого решения мне удалось легко устранить неполадку.

Да Нет

Помогите нам улучшить это решение.

Благодарим вас за комментарии относительно качества обслуживания.

Какие действия следует выполнить сейчас?

Просмотрите решения или свяжитесь с нами.

Идентификатор документа (DOCID): v125041781
Операционная система: Mac OS X
Последнее изменение: 02/07/2019