Alte produse

Mesaj: „Norton Safe Web nu poate fi instalat... deoarece este necesar macOS 10.14.4 sau o versiune ulterioară".

Pentru a instala noile aplicații Norton pentru Safari, Mac-ul dvs. trebuie să îndeplinească următoarele cerințe de sistem:

  • Mac OS X 10.14.4 sau versiuni ulterioare

  • Mac OS X 10.13.6 cu Safari 13.x

Pentru a afla mai multe despre aplicațiile Norton pentru Safari, citiți Extensia aplicației Norton Safe Web Plus pentru Safari.

Dacă aveți o versiune mai veche de Mac OS sau Safari, vă recomandăm să o actualizați la versiunea acceptată. Pentru mai multe informații, citiți articolul de asistență Apple: Cum să actualizați software-ul pe Mac

Soluția a făcut facilă soluționarea problemei mele.

Da Nu

Ajutați-ne să îmbunătățim această soluție.

Vă mulţumim pentru contribuţia adusă la îmbunătăţirea acestei experienţe.

Ce doriţi să faceţi acum?

Căutați soluții sau Contactați-ne.

DOCID: v134450136
Sistem de operare: Mac OS X
Ultima modificare: 19/11/2019