Alte produse

Mesajul: „Unele dintre extensiile dvs. nu mai sunt acceptate în Safari..." apare pentru extensiile Norton după actualizarea la Safari 13.x

Extensiile Norton curente instalate ca extensii de browser nu mai acceptă Apple Safari 13.0 sau o versiune ulterioară. Pentru Safari 13.0 sau o versiune ulterioară, noile aplicații Norton cu funcții similare înlocuiesc următoarele extensii Norton:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 sau o versiune ulterioară nu acceptă configurarea Norton Safe Search ca furnizor de căutare implicit.

Descărcați noile extensii de aplicații Norton pentru Safari din App Store.

Pentru a instala aceste noi aplicații Norton pentru Safari, trebuie să îndepliniți următoarele cerințe de sistem:

  • Mac OS X 10.14.4 sau versiuni ulterioare

  • Mac OS X 10.13.6 cu Safari 13.x

Dacă aveți o versiune mai veche de Mac OS sau Safari, vă recomandăm să o actualizați la versiunea acceptată. Pentru a afla mai multe despre aplicațiile Norton pentru Safari, citiți Extensia aplicației Norton Safe Web Plus pentru Safari.

Soluția a făcut facilă soluționarea problemei mele.

Da Nu

Ajutați-ne să îmbunătățim această soluție.

Vă mulţumim pentru contribuţia adusă la îmbunătăţirea acestei experienţe.

Ce doriţi să faceţi acum?

Căutați soluții sau Contactați-ne.

DOCID: v134449667
Sistem de operare: Mac OS X
Ultima modificare: 19/11/2019