După ce actualizez browserul Firefox, se afișează mesajul: „Folosirea Norton Identity Safe nu a putut fi verificată pentru Firefox. Continuați cu atenție"

Ultima versiune a Barei de instrumente Norton este compatibilă cu Mozilla Firefox, versiunea 49 și următoarele.

Acest mesaj apare poate apărea din cauză că Mozilla ia măsuri în vederea impunerii semnăturii și a verificării pentru toate extensiile Firefox. Pentru a afla mai multe, citiți Semnarea programelor de completare din Firefox.

Cea mai recentă versiune a extensiei Bară de instrumente Norton pentru Mozilla Firefox este semnată și verificată. Pentru a obține ultima versiune a Barei de instrumente Norton, rulați LiveUpdate.

Rulaţi LiveUpdate

  1. Porniți Norton.

  2. În fereastra principală, faceți clic pe Securitate și apoi pe LiveUpdate.

  3. După finalizarea executării Norton LiveUpdate, faceţi clic pe OK.

  4. Rulaţi LiveUpdate până când se afişează mesajul „Produsul dvs. Norton beneficiază de cele mai recente actualizări pentru protecţie".

  5. Închideţi toate programele, apoi reporniţi computerul.

Vă mulţumim!

Vă mulţumim pentru utilizarea Asistenţei Norton.

< Înapoi

V-au fost utile aceste informaţii?

DOCID: v113946319_EndUserProfile_ro_ro
Sistem de operare: Windows
Ultima modificare: 04/09/2017