Mesajul: „Nu puteți folosi această versiune a aplicației Instalare Norton Security cu această versiune de Mac OS X."

Această eroare apare atunci când încercați să instalați Norton Security pe un Mac OS X 10.7.4 sau o versiune anterioară. Norton Security pentru Mac poate fi instalat numai pe un sistem Mac OS X 10.8 sau o versiune anterioară.

Dacă rulați Mac OS X 10.6.x, o actualizare gratuită este disponibilă de la Mac OS X 10.6.8 la Mac OS X 10.9. Instalați toate actualizările disponibile pentru sistemul dvs. Mac OS X și apoi descărcați OS X 10.9.x (Mavericks) din Mac App Store. Pentru mai multe informații despre compatibilitatea produselor hardware ale modelelor Mac cu Mac OS X 10.9.x, consultați site-ul web Asistență Apple OS.

Exonerare de răspundere : Symantec nu este responsabil pentru fiabilitatea datelor, opiniilor, sfaturilor sau declarațiilor de pe site-uri ale terților. Symantec oferă aceste link-uri doar ca ajutor. Includerea acestor link-uri nu implică faptul că Symantec aprobă, recomandă sau acceptă nicio responsabilitate pentru conținutul acestor site-uri.

Actualizare la ultima versiune a Mac OS X

  1. În bara de meniu Apple, faceți clic pe pictograma Apple și selectați Actualizare software.

    Dacă computerul dvs. nu este actualizat, trebuie să instalați actualizările de software disponibile pentru computerul dvs. și care pot apărea în listă.

  2. În fereastra Actualizare Software, bifați caseta din dreptul Actualizare Mac OS X și faceți clic pe Instalare 1 articol.

    Când Actualizare software afișează mesajul „Sistemul dvs. software este actualizat", puteți fi sigur că s-au instalat toate actualizările disponibile.

Vă mulţumim!

Vă mulţumim pentru utilizarea Asistenţei Norton.

< Înapoi

V-au fost utile aceste informaţii?

DOCID: v101831961_EndUserProfile_ro_ro
Sistem de operare: Mac OS X
Ultima modificare: 03/07/2017