Outros produtos

Mensagem: "Não pode utilizar esta versão da aplicação Instalar o Norton Security com esta versão do Mac OS X."

Este erro é apresentado quando tenta instalar o Norton Security no Mac OS X 10.7.4 ou anterior. O Norton Security para Mac apenas pode ser instalado no Mac OS X 10.8 ou posterior.

Se tem o Mac OS X 10.6.x, está disponível uma atualização gratuita do Mac OS X 10.6.8 para o Mac OS X 10.9. Instale todas as atualizações disponíveis para o seu Mac OS X e, em seguida, transfira o OS X 10.9.x (Mavericks) da Mac App Store. Para obter mais informações acerca da compatibilidade de hardware dos modelos Mac com o Mac OS X 10.9.x, consulte o Web site Apple OS Support.

Isenção de responsabilidade : A Symantec não é responsável pela fiabilidade de quaisquer dados, opiniões, conselhos ou declarações efetuadas em sites de terceiros. A Symantec fornece estas ligações apenas para sua comodidade. A inclusão das referidas ligações não implica que a Symantec apoia, recomenda ou aceita qualquer responsabilidade pelo conteúdos desses sites.

Atualizar para a versão mais recente do Mac OS X

  1. Na barra do menu Apple, clique no ícone Apple e selecione Atualização de software.

    Caso o computador não esteja atualizado, deve instalar as atualizações de software disponíveis para o seu computador que sejam apresentadas na lista.

  2. Na janela Atualização de software, assinale a caixa junto de Atualização do Mac OS X e clique em Instalar 1 elemento.

    Quando a Atualização de software apresentar "O software está atualizado", é garantido que todas as atualizações disponíveis foram instaladas.

Obrigado!

Obrigado por utilizar o Suporte Norton.

<Voltar

A solução facilitou a resolução do meu problema.

Sim Não

Ajude-nos a melhorar esta solução.

Obrigado por nos ajudar a melhorar esta experiência.

O que pretende fazer agora?

Procure soluções ou Contacte-nos.

DOCID: v101831961_EndUserProfile_pt_pt
Sistema Operativo: Mac OS X
Última modificação: 02/07/2019