Outros produtos

Mensagem: "Não é possível instalar o Norton Safe Web... porque é necessária a versão 10.14.4 ou posterior do macOS."

Para instalar o novo Norton Apps for Safari, o seu Mac deve cumprir os seguintes requisitos do sistema:

  • Mac OS X 10.14.4 ou posterior

  • Mac OS X 10.13.6 com Safari 13.x

Para saber mais sobre o Norton Apps para Safari, consulte Extensão da aplicação Norton Safe Web Plus para Safari.

Se tiver uma versão mais antiga do Mac OS ou Safari, recomendamos que o atualize para a versão mais recente. Para mais informações, consulte o artigo de suporte da Apple: Como atualizar o software no Mac

A solução facilitou a resolução do meu problema.

Sim Não

Ajude-nos a melhorar esta solução.

Obrigado por nos ajudar a melhorar esta experiência.

O que pretende fazer agora?

Procure soluções ou Contacte-nos.

DOCID: v134450136
Sistema Operativo: Mac OS X
Última modificação: 19/11/2019