Outros produtos

A mensagem: "Algumas das suas extensões já não são suportadas no Safari..." aparece nas extensões do Norton após atualizar para Safari 13.x

As extensões atuais do Norton instaladas como extensões do browser já não são compatíveis com Apple Safari 13.0 ou posterior. No Safari 13.0 ou posterior, o novo Norton Apps com funcionalidades semelhantes substitui as seguintes extensões Norton:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*O Safari 13.0 ou posterior não suporta a configuração do Norton Safe Search como fornecedor de pesquisa predefinido.

Transfira as novas extensões do Norton App para Safari na App Store.

Para instalar o novo Norton Apps for Safari, deve cumprir os seguintes requisitos do sistema:

  • Mac OS X 10.14.4 ou posterior

  • Mac OS X 10.13.6 com Safari 13.x

Se tiver uma versão mais antiga do Mac OS ou Safari, recomendamos que o atualize para a versão mais recente. Para saber mais sobre o Norton Apps para Safari, consulte Extensão da aplicação Norton Safe Web Plus para Safari.

A solução facilitou a resolução do meu problema.

Sim Não

Ajude-nos a melhorar esta solução.

Obrigado por nos ajudar a melhorar esta experiência.

O que pretende fazer agora?

Procure soluções ou Contacte-nos.

DOCID: v134449667
Sistema Operativo: Mac OS X
Última modificação: 19/11/2019