Outros produtos

Mensagem: "Não é possível instalar o Norton Safe Web... porque ele requer o macOS versão 10.14.4 ou mais recente."

Para instalar os novos Aplicativos Norton para Safari, seu Mac deve atender aos seguintes requisitos de sistema:

  • Mac OS X 10.14.4 ou posterior

  • Mac OS X 10.13.6 com Safari 13.x

Para saber mais sobre os Aplicativos Norton para Safari, leia Extensão de aplicativo Norton Safe Web Plus para Safari.

Se você tiver uma versão mais antiga do Mac OS ou do Safari, recomendamos atualizá-lo para a versão compatível. Para mais informações, leia o artigo de suporte da Apple: Como atualizar o software no Mac

A solução facilitou que o problema fosse resolvido.

Sim Não

Ajude-nos a melhorar essa solução.

Obrigado por ajudar a melhorar esta experiência.

O que deseja fazer agora?

Procure por soluções ou Entre em contato conosco.

ID do DOC: v134450136
Sistema operacional: Mac OS X
Última alteração: 03/10/2019