Outros produtos

Mensagem: "Não é possível usar esta versão do aplicativo 'Instalar o Norton Security' com esta versão do Mac OS X."

Essa mensagem de erro é exibida ao tentar instalar o Norton Security no Mac OS X 10.7.4, ou anterior. O Norton Security para Mac apenas pode ser instalado no Mac OS X 10.8, ou posterior.

Se você utiliza o Mac OS X 10.6.x, você tem uma atualização gratuita disponível do Mac OS X 10.6.8 para o Mac OS X 10.9. Instale as atualizações disponíveis para seu Mac OS X e faça o download do OS X 10.9.x (Mavericks) na App Store do Mac. Para mais informações sobre compatibilidade de hardware dos modelos Mac com o Mac OS X 10.9.x, consulte o site de Suporte do SO da Apple.

Aviso de Isenção : a Symantec não é responsável pela confiabilidade de qualquer dado, opinião, conselho ou declaração de sites de terceiros. A Symantec fornece esses links meramente para sua conveniência. A inclusão desses links não significa que a Symantec endosse, recomende ou aceite qualquer responsabilidade pelo conteúdo de tais sites.

Atualizar para a versão mais recente do Mac OS X

  1. Na barra de menu Apple, clique no ícone Apple e selecione Atualizar Software.

    Se o computador não está atualizado, você deve instalar as atualizações de software disponíveis para seu computador que sejam listadas.

  2. Na janela Atualizar Software, selecione a opção Atualizar Mac OS X e clique em Instalar 1 Item.

    Quando for exibido "Seu software está atualizado", você pode ter certeza de que todas as atualizações disponíveis foram instaladas.

Obrigado!

Obrigado por usar o Suporte Norton.

< Voltar

A solução facilitou que o problema fosse resolvido.

Sim Não

Ajude-nos a melhorar essa solução.

Obrigado por ajudar a melhorar esta experiência.

O que deseja fazer agora?

Procure por soluções ou Entre em contato conosco.

ID do DOC: v101831961_EndUserProfile_pt_br
Sistema operacional: Mac OS X
Última alteração: 02/07/2019