Inne produkty

Komunikat: „Rozszerzenia Norton nie można zainstalować, ponieważ nie jest ono zgodne z przeglądarką Firefox 57 lub Nightly Firefox 58"

Starsze wersje rozszerzenia Norton dla przeglądarki Firefox nie działają po uaktualnieniu do wersji Firefox 57 w systemie Mac OS 10.9.x. Aby rozwiązać ten problem, ręcznie usuń starszą wersję rozszerzenie Norton i zainstaluj najnowszą jego wersję.

W przypadku programów Norton Security 5.10.x i Norton Internet Security 6.x dostępne są tylko starsze wersje rozszerzenia Norton, które nie są zgodne z przeglądarką Firefox w wersji 57 lub nowszej.

KROK 1

Ręczne usuwanie rozszerzenia Norton

  1. Uruchom program Firefox.

  2. W prawym górnym rogu kliknij ikonę Otwórz menu, a następnie kliknij przycisk Dodatki.

  3. Na karcie Starsze rozszerzenia obok pozycji Norton Security kliknij przycisk Usuń.

KROK 2

Instalacja rozszerzenia Norton

  1. Uruchom program Firefox.

  2. Odwiedź stronę Norton Password Manager, aby automatycznie pobrać i zainstalować rozszerzenie Norton.

  3. Aby upewnić się, że dodatek został zainstalowany, kliknij ikonę menu Otwórz i wybierz pozycję Dodatki.

  4. Na karcie Rozszerzenia upewnij się, że rozszerzenie Norton jest zainstalowane i włączone.

Dzięki temu rozwiązaniu udało mi się rozwiązać problem.

Tak Nie

Pomóż nam poprawić to rozwiązanie.

Dziękujemy za pomoc we wprowadzaniu ulepszeń.

Co chcesz teraz zrobić?

Przeglądaj w poszukiwaniu rozwiązań lub skontaktuj się.

Identyfikator dokumentu: v125041781
System operacyjny: Mac OS X
Ostatnia modyfikacja: 02/07/2019