Inne produkty

Komunikat: „Nie można zainstalować aplikacji Norton Safe Web...ponieważ wymaga systemu macOS w wersji 10.14.4 lub nowszej".

Aby zainstalować nowe aplikacje Norton dla przeglądarki Safari, komputer Mac musi spełnić poniższe wymagania systemowe:

  • System Mac OS X, wersja 10.14.4 lub nowsza

  • System Mac OS X, wersja 10.13.6 z przeglądarką Safari 13.x lub nowszą

Więcej informacji o aplikacjach Norton dla przeglądarki Safari można znaleźć w artykule Rozszerzenie aplikacji Norton Safe Web Plus dla przeglądarki Safari.

Jeśli masz starszą wersję systemu Mac OS lub przeglądarki Safari, zalecamy aktualizację do obsługiwanej wersji. Więcej informacji można znaleźć w artykule pomocy firmy Apple: Uaktualnianie oprogramowania na komputerze Mac

Dzięki temu rozwiązaniu udało mi się rozwiązać problem.

Tak Nie

Pomóż nam poprawić to rozwiązanie.

Dziękujemy za pomoc we wprowadzaniu ulepszeń.

Co chcesz teraz zrobić?

Przeglądaj w poszukiwaniu rozwiązań lub skontaktuj się.

Identyfikator dokumentu: v134450136
System operacyjny: Mac OS X
Ostatnia modyfikacja: 19/11/2019