Andre produkter

Systemkrav for Nortons Dark Web Monitoring og Norton ID Advisor

Enheten må oppfylle følgende minstekrav for at du skal kunne installere og bruke Norton Dark Web Monitoring og Norton ID Advisor:

Nettleserstøtte på Windows- og Mac-maskiner

  • Safari 11.1 eller nyere

  • Firefox 66 eller nyere

  • Google Chrome 73 eller nyere

  • Internet Explorer 11 eller nyere

  • Edge 79 eller nyere

Nettleserstøtte på mobilenheter

  • Android Chrome 71 eller nyere

  • iPhone Safari 11.1 eller nyere

  • iPad Safari 11 eller nyere

Appstøtte

  • Android 6.0 eller nyere

  • iOS 12.0 eller nyere

Løsningen gjorde det enklere å håndtere problemet.

Ja Nei

Hjelp oss med å forbedre denne løsningen.

Takk for at du hjelper oss med å forbedre denne tjenesten.

Hva vil du gjøre nå?

Bla gjennom sidene til du finner løsninger eller Kontakt oss.

DOCID: v133310913
Operativsystem: 
Sist endret: 28/09/2021