Feilen: «Beklager, du trenger den nyeste versjonen av Norton Power Eraser for å kjøre søk ...» dukker opp når jeg kjører Norton Power Eraser fra Norton-produktet mitt

Den nye versjonen av Norton Power Eraser er utgitt og vil de neste dagene finnes på koblingen til nettstedet, som vises i produktbeskjeden. Den nye versjonen av Norton Power Eraser oppdateres snart i produktet.

Vennligst klikk på lenken under for å laste ned produktet. Når det er lastet ned, lukker du grensesnittet til Norton-produktet og starter Norton Power Eraser ved å dobbeltklikke på den nedlastede filen.

Takk!

Takk for at du bruker Norton-støtte.

< Tilbake

Hjalp denne informasjonen?

DOCID: v98560884_EndUserProfile_no_no
Operativsystem: Windows
Sist endret: 22/05/2015