Systemkrav for Norton Mobile Security

Enheten må oppfylle følgende minstekrav for at du skal kunne installere Norton Mobile Security:

Systemkrav for Android

  • Operativsystemer :

    • Android 4.0.3 eller nyere

    Nettleserstøtte for Web Protection :

    • Standardnettleser for Andriod

    • Google Chrome™ 18 eller nyere, for Android

    • Firefox for Android 37.0.2 eller nyere

    • Opera 8.0 og nyere

    • Standard Samsung-nettleser 1.0 eller nyere

    • UC-nettleser

Systemkrav for iOS

  • Operativsystemer :

    • iOS 8.0 eller nyere

Takk!

Takk for at du bruker Norton-støtte.

< Tilbake

Hjalp denne informasjonen?

DOCID: v77490812_EndUserProfile_no_no
Operativsystem: Android, iOS
Sist endret: 16/08/2017