Systemkrav for Norton WiFi Privacy

Enheten må oppfylle følgende systemkrav for at du skal kunne installere Norton WiFi Privacy:

Windows-operativsystemer :

  • Microsoft Windows 10 (alle versjoner)

  • Microsoft Windows 8/8.1 (alle versjoner)

  • Microsoft Windows 7 (alle versjoner) med Service Pack 1 (SP 1) eller senere

  • Microsoft Windows XP (alle versjoner) med Service Pack 1 (SP 1) eller senere

Mac-operativsystemer

  • Nåværende versjon og de to foregående versjonene av Mac OS X

Android-operativsystemer

  • Android-enheter med versjon 4.0.3 eller nyere

iOS-operativsystemer

  • iPhone eller iPad-enheter som har nåværende og de to foregående versjonene av Apple iOS

Takk!

Takk for at du bruker Norton-støtte.

< Tilbake

Hjalp denne informasjonen?

DOCID: v117552068_EndUserProfile_no_no
Operativsystem: Android, iOS
Sist endret: 31/12/2016