Melding: «Norton Identity Safe kunne ikke verifiseres for bruk i Firefox. Fortsett med forsiktighet»

Den nyeste versjonen av Norton-verktøylinjen er kompatibel med Mozilla Firefox versjon 49 og nyere.

Du kan se denne meldingen fordi Mozilla er på vei til å kreve signering og verifisering av alle Firefox-utvidelser. Lær mer ved å lese Tilleggssignering i Firefox.

Den nyeste versjonen av utvidelsen Norton-verktøylinje for Mozilla Firefox er signert og verifisert. Du kan få den nyeste versjonen av Norton-verktøylinjen ved å kjøre LiveUpdate.

Kjør LiveUpdate

  1. Start Norton.

  2. Klikk på Sikkerhet i hovedvinduet, og så LiveUpdate.

  3. Når Norton LiveUpdate er fullført, klikker du på OK.

  4. Kjør LiveUpdate helt til du ser meldingen "Norton-produktet har de nyeste beskyttelsesoppdateringene."

  5. Avslutt alle programmer og start datamaskinen på nytt.

Takk!

Takk for at du bruker Norton-støtte.

< Tilbake

The solution made it easy for me to handle my issue.

Strongly disagree
Strongly agree

This is not my issue.

Was this information helpful?

Yes No

Help us improve this solution.

Choose all that apply:

Help us improve this solution.

Choose all that apply:

Thank you for your feedback.

What would you like to do now?

Browse for solutions, search the Norton Community, or Contact Us.

DOCID: v113946319_EndUserProfile_no_no
Operativsystem: Windows
Sist endret: 04/09/2017