Andere producten

Bericht: "Een aantal van uw extensies wordt niet langer ondersteund in Safari..." verschijnt voor Norton-extensies na een update naar Safari 13.x

Huidige Norton-extensies die als browserextensies zijn geïnstalleerd, bieden geen ondersteuning meer voor Apple Safari 13.0 of hoger. Voor Safari 13.0 of hoger vervangen de nieuwe Norton-apps met vergelijkbare functies de volgende Norton-extensies:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 of hoger biedt geen ondersteuning om Norton Safe Search als uw standaardprovider voor zoekopdrachten in te stellen.

Download de nieuwe Norton-appextensies voor Safari via de App Store.

Er moet aan de volgende systeemvereisten worden voldaan om de nieuwe Norton-apps voor Safari te installeren:

  • Mac OS X 10.14.4 of later

  • Mac OS X 10.13.6 met Safari 13.x

Als u een oudere versie van Mac OS of Safari heeft, is het raadzaam deze bij te werken naar de ondersteunde versie. Lees De Norton Safe Web Plus-appextensie voor Safari voor meer informatie over Norton-apps voor Safari.

Dankzij de oplossing kon ik mijn probleem gemakkelijk oplossen.

Ja Nee

Help ons deze oplossing te verbeteren.

Hartelijk dank voor uw deelname aan dit onderzoek.

Wat wilt u nu doen?

Blader naar oplossingen of neem contact met ons op.

DOCID: v134449667
Besturingssysteem: Mac OS X
Laatste wijziging: 03/10/2019