Andere producten

Systeemvereisten voor Norton Security voor iOS

Als u Norton Security voor iOS wilt uitvoeren, moet uw apparaat aan de volgende minimale vereisten voldoen:

  • Besturingssystemen: iPhones of iPads met de huidige en laatste twee versies van Apple iOS

Hartelijk dank!

Hartelijk dank voor het gebruik van de ondersteuning van Norton.

< Terug

Dankzij de oplossing kon ik mijn probleem gemakkelijk oplossen.

Ja Nee

Help ons deze oplossing te verbeteren.

Hartelijk dank voor uw deelname aan dit onderzoek.

Wat wilt u nu doen?

Blader naar oplossingen of neem contact met ons op.

DOCID: v127668257_nms_app_nl_nl
Besturingssysteem:  iOS
Laatste wijziging: 19/02/2019