Andere producten

Bericht: "Norton Safe Web kan niet worden geïnstalleerd... omdat macOS-versie 10.14.4 of hoger is vereist."

Uw Mac moet aan de volgende systeemvereisten voldoen om de nieuwe Norton-apps voor Safari te installeren:

  • Mac OS X 10.14.4 of later

  • Mac OS X 10.13.6 met Safari 13.x

Lees De Norton Safe Web Plus-appextensie voor Safari voor meer informatie over Norton-apps voor Safari.

Als u een oudere versie van Mac OS of Safari heeft, is het raadzaam deze bij te werken naar de ondersteunde versie. Lees voor meer informatie het Apple-ondersteuningsartikel:De software van de Mac bijwerken

Dankzij de oplossing kon ik mijn probleem gemakkelijk oplossen.

Ja Nee

Help ons deze oplossing te verbeteren.

Hartelijk dank voor uw deelname aan dit onderzoek.

Wat wilt u nu doen?

Blader naar oplossingen of neem contact met ons op.

DOCID: v134450136
Besturingssysteem: Mac OS X
Laatste wijziging: 03/10/2019