다른 제품

메시지: "현재 버전의 Mac OS X에는 이 버전의 Install Norton Security 응용 프로그램을 사용할 수 없습니다."

이 오류는 Mac OS X 10.7.4 또는 이전 버전에서 Norton Security를 설치하려고 할 때 나타납니다. Mac용 Norton Security는 Mac OS X 10.8 이상 버전에만 설치 가능합니다.

Mac OS X 10.6.x를 실행하는 경우, Mac OS X 10.6.8에서 Mac OS X 10.9로 무료 업그레이드할 수 있습니다. 실행 중인 Mac OS X에 사용 가능한 업데이트를 모두 설치한 후 Mac App Store에서 OS X 10.9.x(Mavericks)를 다운로드하십시오. Mac OS X 10.9.x를 실행하는 Mac 모델 하드웨어의 호환성에 대한 자세한 내용은 Apple OS 지원 웹 사이트를 참조하십시오.

책임의 부인: 시만텍은 타사 사이트의 데이터, 의견, 조언 또는 진술의 신뢰성에 대한 책임을 지지 않습니다. 시만텍은 이러한 링크를 편의를 위해서만 제공합니다. 이러한 링크를 포함한다고 해서 시만텍이 해당 사이트의 컨텐츠를 승인 또는 권장하거나 책임을 수락하는 것은 아닙니다.

최신 버전의 Mac OS X로 업그레이드

  1. Apple 메뉴 표시줄에서 Apple 아이콘을 누른 다음 Software Update(소프트웨어 업데이트)를 선택하십시오.

    시스템이 최신 상태가 아닌 경우, 목록에 나타나는 시스템에 사용 가능한 소프트웨어 업데이트를 설치해야 합니다.

  2. Software Update(소프트웨어 업데이트) 창에서 Mac OS X Update(Mac OS X 업데이트) 옆의 확인란을 선택한 후 Install 1 Item(1개 항목 설치)을 누르십시오.

    소프트웨어 업데이트에 "Your software is up to date"(소프트웨어가 최신 상태입니다)가 표시되면 사용 가능한 업데이트가 모두 설치된 것입니다.

이 해결 방법으로 문제를 쉽게 해결할 수 있었습니다

아니요

이 해결 방법을 개선할 수 있도록 도와주십시오.

무엇을 시도해보겠습니까?

해결 방법을 찾아보거나 노턴 지원에 문의하십시오.

기술 자료 번호: v101831961
운영 체제: Windows, Mac OS X, Android, iOS
최근 수정된 날짜: 2019/07/02