その他の製品

メッセージ: 「Firefox 57 または Firefox Nightly 58 バージョンと互換性がないため、ノートンの拡張機能をインストールできませんでした」

Mac OS 10.9.x で Firefox 57 にアップグレード後、Firefox で古いバージョンのノートンの拡張機能が動作しない。この問題を解決するには、古いバージョンのノートンの拡張機能を手動で削除し、最新バージョンをインストールします。

ノートン インターネットセキュリティ 5.10.x とノートン セキュリティ 6.x では、Firefox 57 以降と互換性のない古いノートンの拡張機能のみ利用できます。

手順 1

ノートンの拡張機能を手動で削除する

  1. Firefox を起動します。

  2. 画面右上の[メニューを開きます]のアイコンをクリックし、[アドオン]をクリックします。

  3. [旧式の拡張機能]タブで、[ノートン セキュリティ]の横の[削除]をクリックします。

手順 2

ノートンの拡張機能をインストールする

  1. Firefox を起動します。

  2. ノートン ID セーフのページに移動し、ノートンの拡張機能を自動ダウンロードしてインストールします。

  3. アドオンがインストールされたことを確認するには、[メニューを開きます]アイコンをクリックし、[アドオン]をクリックします。

  4. [拡張機能]タブで、ノートンの拡張機能がインストールされ、有効になっていることを確認します。

この解決策が問題解決の役に立った。

はい いいえ

この解決策の改善にご協力ください。

お客様のご協力に感謝いたします。

次に行いたいことを選択してください。

ほかの解決策を探す、ノートン コミュニティを閲覧する、またはサポートに問い合わせる

文書番号(ID): v125041781
オペレーティングシステム: Mac OS X
最終更新日: 2019/07/02