その他の製品

ノートン ID セーフのシステム要件

ノートン ID セーフをインストールして使うには、コンピュータがシステムの次の最小要件を満たしている必要があります。

ノートン ID セーフは、現在 Mac コンピュータ向けに提供されていません。ノートン ID セーフをすでにインストールしているお客様は、Mac OS X 10.6.x から 10.8.5 の、Safari 5.1 から 6.6.1 までのバージョンで引き続きご利用いただけます。

ノートン製品をアンインストールするかアップグレードすると、ノートン ID セーフクライアントがお使いの Mac から削除されることがあります。

システム要件 - Windows デバイス

  • オペレーティングシステム:

    • Microsoft Windows® 10 (32 ビット/64 ビット)

    • Microsoft Windows® 8 (32 ビット/64 ビット)

    • Microsoft Windows® 7 Service Pack 1 以降 (32 ビット/64 ビット)

    ハードウェアの要件:

    • 300 MHz 以上のプロセッサ

    • 512 MB 以上の RAM (最小 256 MB)

    • 100 MB 以上のハードディスク空き容量

    サポート対象のブラウザ:

    • Microsoft Internet Explorer 8.0 以降

    • Mozilla Firefox

    • Google Chrome (現行バージョンとその 2 つ前までのメジャーリリースの 32 ビット版)

    • Microsoft Edge

    • Apple Safari 4.0 以降

    インターネット接続

    • ノートン ID セーフにアクセスするにはアクティブなインターネット接続が必要です。

システム要件 - モバイルデバイス

  • Android デバイス:

    • Android OS 4.1 以降

    • 550 MHz 以上のプロセッサ

    • 250 MB 以上の RAM

    • 1.8 MB 以上のストレージ

    • アクティブなインターネット接続

    iOS デバイス:

    • Apple iOS の最新バージョンと 2 つ前までのバージョンを搭載した iPhone または iPad

    • アクティブなインターネット接続

ご利用ありがとうございました。

ノートン サポートをご利用いただきありがとうございます。

< 戻る

この解決策が問題解決の役に立った。

はい いいえ

この解決策の改善にご協力ください。

お客様のご協力に感謝いたします。

次に行いたいことを選択してください。

ほかの解決策を探す、ノートン コミュニティを閲覧する、またはサポートに問い合わせる

文書番号(ID): v74391135_EndUserProfile_ja_jp
オペレーティングシステム: Windows, iOS, Android
最終更新日: 2019/02/19