Altri prodotti

Messaggio: "Impossibile installare Norton Safe Web... perché è richiesta la versione 10.14.4 o successiva di macOS."

Per installare la nuova versione di Apps Norton per Safari, il Mac deve soddisfare i seguenti requisiti di sistema:

  • Mac OS X 10.14.4 o versione successiva

  • Mac OS X 10.13.6 con Safari 13.x

Per saperne di più su Apps Norton per Safari, leggere Estensione dell'app Norton Safe Web Plus per Safari.

Se si dispone di una versione precedente di Mac OS o di Safari, si consiglia di aggiornarla alla versione supportata. Per ulteriori informazioni, leggere l'articolo del supporto Apple: Come aggiornare il software sul Mac

La soluzione mi ha facilitato a gestire il problema.

No

Aiutaci a migliorare questa soluzione.

Grazie per averci aiutato a migliorare questo servizio.

Cosa vuoi fare adesso?

Cerca le soluzioni o contattaci.

DOCID: v134450136
Sistema operativo: Mac OS X
Ultima modifica: 19/11/2019