Egyéb termékek

Üzenet: „Norton Extension could not be installed because it is not compatible with Firefox 57 or Nightly Firefox 58 version" (Nem telepíthető a Norton-bővítmény, mert az nem kompatibilis a Firefox 57 vagy a Firefox Nightly 58 verzióval)

Mac OS 10.9.x operációs rendszer esetén a Firefox 57 verzióra való frissítés után a Norton-bővítmény régebbi verziói nem működnek. A probléma megoldásához manuálisan távolítsa el a Norton-bővítmény régebbi verzióját, és telepítse a legújabb verziót.

Norton Security 5.10.x és Norton Internet Security 6.x esetén csak olyan régi Norton-bővítmények állnak rendelkezésre, amelyek nem kompatibilisek a Firefox 57-es vagy újabb verziójával.

LÉP#201;S 1

A Norton-bővítmény manuális eltávolítása

  1. Indítsa el a Firefoxot.

  2. A jobb felső sarokban kattintson a Menü megnyitása ikonra majd a Kiegészítők lehetőségre.

  3. A Legacy Extensions (Régebbi bővítmények) lapon, a Norton Security elem mellett kattintson a Remove (Eltávolítás) lehetőségre.

LÉP#201;S 2

A Norton-bővítmény telepítése

  1. Indítsa el a Firefoxot.

  2. Keresse fel a Norton Password Manager oldalát a Norton-bővítmény automatikus letöltéséhez és telepítéséhez.

  3. Kattintson a Menü megnyitása ikonra, majd a Kiegészítők lehetőségre, hogy meggyőződjön arról, hogy a bővítmény telepítve van-e.

  4. A Kiterjesztések lapon ellenőrizze, hogy telepítve és engedélyezve van-e a Norton-bővítmény.

A megoldásnak köszönhetően könnyen kezelhetővé vált a probléma.

Igen Nem

Járuljon hozzá a megoldás fejlesztéséhez.

Köszönjük, hogy segít a vásárlói élmény fejlesztésében.

Most mit szeretne tenni?

Keresse meg a megoldásokat vagy a Kapcsolatfelvétel lehetőséget.

DOKUMENTUMAZONOSÍTÓ: v125041781
Operációs rendszer: Mac OS X
Utolsó módosítás: 02/07/2019