מוצרים אחרים

Message: "Some of your extensions are no longer supported in Safari..." appears for Norton extensions after updating to Safari 13.x

Current Norton extensions that are installed as browser extensions, no longer support Apple Safari 13.0 or later. For Safari 13.0 or later, the new Norton Apps with similar features replace the following Norton extensions:

  • Norton Safe Search*

  • Norton Safe Web

  • Norton Password Manager

*Safari 13.0 or later does not support configuring Norton Safe Search as your default search provider.

Download the new Norton App extensions for Safari from App Store.

To install these new Norton Apps for Safari, you must meet the following system requirements:

  • Mac OS X 10.14.4 or later

  • Mac OS X 10.13.6 with Safari 13.x

If you have an older version of Mac OS or Safari, we recommend that you update it to the supported version. To know more about Norton Apps for Safari, read Norton Safe Web Plus App extension for Safari.

פתרון זה עזר לי לטפל בבעיה בקלות.

כן לא

עזור לנו לשפר את הפתרון.

תודה שעזרת לשפר חוויה זו.

מה ברצונך לעשות כעת?

עיין ב-פתרונות או צור איתנו קשר.

זיהוי מסמך: v134449667
מערכת הפעלה: Mac OS X
שונה לאחרונה: 19/11/2019