מוצרים אחרים

Message: "Norton Safe Web can't be installed...because macOS version 10.14.4 or later is required."

To install the new Norton Apps for Safari, your Mac must meet the following system requirements:

  • Mac OS X 10.14.4 or later

  • Mac OS X 10.13.6 with Safari 13.x

To know more about Norton Apps for Safari, read Norton Safe Web Plus App extension for Safari.

If you have an older version of Mac OS or Safari, we recommend that you update it to the supported version. For more information, read the Apple support article: How to update the software on your Mac

פתרון זה עזר לי לטפל בבעיה בקלות.

כן לא

עזור לנו לשפר את הפתרון.

תודה שעזרת לשפר חוויה זו.

מה ברצונך לעשות כעת?

עיין ב-פתרונות או צור איתנו קשר.

זיהוי מסמך: v134450136
מערכת הפעלה: Mac OS X
שונה לאחרונה: 19/11/2019