Autres produits

Configuration requise pour Norton Snap

Pour installer Norton Snap, votre appareil doit respecter la configuration minimale suivante :

Configuration requise

    • Configuration requise pour l' appareil :

      • iPhone, iPod touch et iPad Apple

      • Téléphones et tablettes Android

      • 1 Mo de stockage

      • Appareil photo avec flash désactivable

      • Connexion Internet

    • Systèmes d'exploitation :

      • iOS 4.3 ou version ultérieure

      • Android 4.0.3 ou version ultérieure

    Norton Snap n'est pas compatible avec iOS 11.0 ou version ultérieure.

Merci !

Merci d'avoir utilisé le support Norton.

< Précédente

La solution m'a aidé(e) à résoudre mon problème.

Oui Non

Aidez-nous à améliorer cette solution.

Merci de nous aider à améliorer nos produits

Que souhaitez-vous faire ?

Trouver autres solutions, faire des recherches sur la communauté Norton ou nous contacter ?

ID du document : v64690974_EndUserProfile_fr_fr
Système d’exploitation : Android, iOS
Dernière modification : 12/10/2017