Autres produits

Configuration requise pour Norton Online Backup

Configuration requise

  • Systèmes d'exploitation

    • Windows® 10 (32 et 64 bits)

    • Windows® 8 / Windows® 8 Professionnel (32 bits et 64 bits)

    • Windows® 7 Starter/Familiale Premium/Intégrale/Professionnelle (32 bits et 64 bits)

    • Windows® Vista 32 bits et Windows Vista 64 bits Starter/Edition familiale basique/Edition familiale premium/Entreprise/Edition intégrale (tous les Services Packs)

    • Windows® XP Edition Professionnelle/Familiale/Media Center SP2 et ultérieure (32 bits uniquement)

    • Mac OS X 10.6.x, 10.7.x et 10.8.x*

      *Norton Online Backup ne prend actuellement pas en charge Mac OS X 10.9.x ou version ultérieure.

    Navigateurs Internet

    • Microsoft Internet Explorer®, version 6.0 ou ultérieure (Windows uniquement)

    • Mozilla® Firefox® (prend en charge la version actuelle et les dernières versions majeures)

    • Google Chrome™ (prend en charge la version actuelle et les dernières versions majeures)

    • Microsoft Edge®

    • Safari 5 et 6 (OS X uniquement)

Vous avez encore besoin d'aide ?

Merci !

Merci d'avoir utilisé le support Norton.

< Précédente

La solution m'a aidé(e) à résoudre mon problème.

Oui Non

Aidez-nous à améliorer cette solution.

Merci de nous aider à améliorer nos produits

Que souhaitez-vous faire ?

Trouver autres solutions, faire des recherches sur la communauté Norton ou nous contacter ?

ID du document : kb20091130152830EN_EndUserProfile_fr_fr
Système d’exploitation : Windows, Mac OS X
Dernière modification : 30/08/2017