Autres produits

Message : « Norton Safe Web ne peut pas être installé...car macOS version 10.14.4 ou version ultérieure est requis. »

Pour installer les nouvelles apps Norton pour Safari, votre Mac doit disposer de la configuration système suivante :

  • macOS X 10.14.4 ou version ultérieure

  • macOS X 10.13.6 avec Safari 13.x

Pour en savoir plus sur les apps Norton pour Safari, consultez l'article Extension de l'app Norton Safe Web Plus pour Safari.

Si vous disposez d'une ancienne version de macOS ou de Safari, nous vous recommandons de les mettre à niveau vers la dernière version. Pour plus d'informations, consultez l'article du support Apple : Procédure de mise à jour des logiciels de votre Mac

La solution m'a aidé(e) à résoudre mon problème.

Oui Non

Aidez-nous à améliorer cette solution.

Merci de nous aider à améliorer nos produits

Que souhaitez-vous faire ?

Trouver autres solutions, faire des recherches sur la communauté Norton ou nous contacter ?

ID du document : v134450136
Système d’exploitation : Mac OS X
Dernière modification : 19/11/2019