Muut tuotteet

Viesti: "Tätä Norton Securityn asennusohjelman versiota ei voi käyttää tässä Mac OS X -käyttöjärjestelmän versiossa."

Tämä virhe ilmenee, kun Norton Security yritetään asentaa Mac OS X 10.7.4 -käyttöjärjestelmään tai sitä vanhempaan käyttöjärjestelmään. Norton Security for Mac voidaan asentaa ainoastaan Mac OS X 10.8 -käyttöjärjestelmään tai sitä uudempaan versioon.

Jos käytössäsi on Mac OS X 10.6.x, saatavilla on maksuton päivitys Mac OS X 10.6.8:sta Mac OS X 10.9:ään. Asenna kaikki saatavilla olevat päivitykset Mac OS X:een ja lataa sitten OS X 10.9.x (Mavericks) Mac App Storesta. Lisätietoja Mac-mallien laitteiston yhteensopivuudesta Mac OS X 10.9.x -käyttöjärjestelmään saat Apple OS Support -sivustosta.

Vastuuvapauslauseke : Symantec ei vastaa kolmansien osapuolien sivustoilla annetuista tiedoista, mielipiteistä, neuvoista tai väittämistä. Symantec tarjoaa nämä linkit vain säästääkseen asiakkaiden aikaa. Linkkien julkaisu Symantecin sivustolla ei tarkoita Symantecin tukevan tai suosittelevan sivustoja tai ottavan niiden sisällöstä minkäänlaista vastuuta.

Päivittäminen uusimpaan Mac OS X -versioon

  1. Osoita Omenavalikkorivillä Apple -kuvaketta ja valitse Ohjelmiston päivitys.

    Jos tietokoneesi ei ole ajan tasalla, sinun tulee asentaa luettelon mahdolliset ohjelmistopäivitykset, jotka ovat saatavilla tietokoneeseesi.

  2. Valitse Ohjelmiston päivitys -ikkunassa Mac OS X -päivityksen viereinen valintaruutu ja valitse Asenna 1 kohde.

    Kun ohjelmistopäivitykset näyttävät viestin "Ohjelmisto on ajan tasalla", voit olla varma siitä, että kaikki saatavilla olevat päivitykset on asennettu.

Asiaan liittyvä ratkaisu

Ratkaisu teki ongelmani käsittelystä helppoa.

Kyllä Ei

Auta meitä parantamaan tätä ratkaisua.

Kiitos avustasi tämän sovelluksen käyttökokemuksen parantamisessa.

Mitä haluaisit seuraavaksi tehdä?

Selaa ratkaisuja tai ota yhteyttä.

DOCID: v101831961
Käyttöjärjestelmä: Windows, Mac OS X, Android, iOS
Muokattu viimeksi: 02/07/2019